Results 1 to 2 of 2

Thread: Uso o bot comum e está com muito bugs.

  1. #1
    iBot User
    Join Date
    Aug 2012
    Posts
    4
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    10
    Rep Power
    5

    Angry Uso o bot comum e está com muito bugs.

    dias sem nem logar, por que dá raiva, ora script não anda, ora fecha as bps do nada e não reabre,e sem contar que não está guardando os ítens no dpots em alguns scripts. Os scripts são os mesmos que sempre usei, o do zombie era perfeito 100% afk, e agora ele sai da hunt, vai repor, não vende os vial e volta com os loot todos. Resumindo cap - de 100. Imagine a raiva, to desistindo já. ;../

  2. #2
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,190
    Mentioned
    451 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    219 Post(s)
    Reputation
    272
    Rep Power
    10
    Quote Originally Posted by ternurinha View Post
    dias sem nem logar, por que dá raiva, ora script não anda, ora fecha as bps do nada e não reabre,e sem contar que não está guardando os ítens no dpots em alguns scripts. Os scripts são os mesmos que sempre usei, o do zombie era perfeito 100% afk, e agora ele sai da hunt, vai repor, não vende os vial e volta com os loot todos. Resumindo cap - de 100. Imagine a raiva, to desistindo já. ;../
    Tenho 2 sugestões.

    1- Verifique se está usando a ultima versão do iBot antigo 2.7.2.
    Download : iBot v2.7.2

    2- De preferencia para usar o iBot Plus, pois possui muito recursos/melhorias e está atualizado com as novas opções do Tibia.
    Download : iBot Plus v10_76_1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •