Results 1 to 4 of 4

Thread: Ibot has stopped working.

  1. #1
    iBot User
    Join Date
    Dec 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Ibot has stopped working.

    Just purchased Ibot Plus. Been using Ibot before (like 1 year ago) and it worked perfectly back then. Now as soon as I start it a windows error window shows up saying "Ibot stopped working" giving me two options: 1. Search for solutions online. 2. Shut down the program.
    This is really frustrating due to the fact that I just bought it and that there were never any problems before. I downloaded the C++ thingy,
    *tried to run it as administrator
    *tried redownload Ibot
    *tried restarting computer
    *tried to disable anti-virus/firewall
    Please help!
    //Kopparsulfat

  2. #2
    Focus Group bofing's Avatar
    Join Date
    Jun 2012
    Location
    Poland
    Posts
    664
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    52 Post(s)
    Reputation
    95
    Rep Power
    6
    new version of ibot plus with many bug fixes will be ready soon, stay tunned

  3. #3
    iBot User
    Join Date
    Oct 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    10
    Rep Power
    5
    I am tried too all kinds of repair but not work ;/

  4. #4
    Focus Group bofing's Avatar
    Join Date
    Jun 2012
    Location
    Poland
    Posts
    664
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    52 Post(s)
    Reputation
    95
    Rep Power
    6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •