Results 1 to 3 of 3

Thread: Ibot Plus não roda os scripts antigos direito

  1. #1
    iBot User
    Join Date
    Jun 2013
    Posts
    8
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    4

    Ibot Plus não roda os scripts antigos direito

    ibot + não roda os scripts antigos!!!

    tem q dar um jeito nisso

    continuar atualizando a versão antiga, é um absurdo fazer isso

    ou arrumem todos nossos scripts!!!

  2. #2
    Normal User iBot User
    Join Date
    Feb 2015
    Posts
    6
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    2
    fato =}

  3. #3
    Administrator Tamapumper's Avatar
    Join Date
    Apr 2012
    Posts
    480
    Mentioned
    214 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    167 Post(s)
    Reputation
    177
    Rep Power
    10
    Quote Originally Posted by relgeok View Post
    ibot + não roda os scripts antigos!!!

    tem q dar um jeito nisso

    continuar atualizando a versão antiga, é um absurdo fazer isso

    ou arrumem todos nossos scripts!!!
    De fato existem incompatibilidade com alguns scripts antigos e já há mais de um mês que avisamos que iria acabar a versão normal do ibot e que estamos dispostos a arrumar todos os scripts.
    http://www.tibiaibot.com/forum/showt...-scripts-aqui/

    Explique detalhadamente o problema, em qual waypoint ou action que acontece, o que acontece e o que deveria acontecer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •