Results 1 to 3 of 3

Thread: iBot Multiclient not working?

  1. #1
    iBot User
    Join Date
    Mar 2014
    Posts
    140
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Reputation
    52
    Rep Power
    3

    iBot Multiclient not working?

    I tried using the Tibia iBot Multiclient and it doesn't seem to work, I am wondering what is everyone using now for Multi Client to bot more then a single account?

    Any help is greatly appreciated!

  2. #2
    Moderator Drakke's Avatar
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,898
    Mentioned
    216 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    390 Post(s)
    Reputation
    366
    Rep Power
    10
    Quote Originally Posted by Lithium View Post
    I tried using the Tibia iBot Multiclient and it doesn't seem to work, I am wondering what is everyone using now for Multi Client to bot more then a single account?

    Any help is greatly appreciated!
    Using NeoMC like I've had for the last years now :3

  3. #3
    iBot User
    Join Date
    Mar 2014
    Posts
    140
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Reputation
    52
    Rep Power
    3
    Awesome, thanks Drakke! Saw a similar post and followed the download link from Blakw's site, working like a charm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •