Results 1 to 5 of 5

Thread: ERRO!

  1. #1
    iBot User
    Join Date
    Jul 2012
    Posts
    5
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    5

    Angry ERRO!

    Comešou faltando uma dll (mscvp110.dll). Coloquei e parou de acusar.

    Agora fica aparecendo esse erro "0xc000007b"

  2. #2
    Administrator Tamapumper's Avatar
    Join Date
    Apr 2012
    Posts
    480
    Mentioned
    214 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    167 Post(s)
    Reputation
    177
    Rep Power
    10
    Quote Originally Posted by Dhoko18 View Post
    Comešou faltando uma dll (mscvp110.dll). Coloquei e parou de acusar.

    Agora fica aparecendo esse erro "0xc000007b"
    @Dhoko18 como voce colocou essa dll?? vc baixou diretamente do nosso site?

  3. #3
    iBot User
    Join Date
    Jul 2012
    Posts
    5
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    5
    Pelo DLL Fixer ..

  4. #4
    Moderator Furieri's Avatar
    Join Date
    Jun 2012
    Location
    Vitoria - ES / Brasil
    Posts
    792
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    199 Post(s)
    Reputation
    158
    Rep Power
    7
    Quote Originally Posted by Dhoko18 View Post
    Pelo DLL Fixer ..
    Deleta a dll que vocŕ baixou e instala isso:

    http://www.tibiaibot.com/download/vcredist_x86.exe

  5. #5
    iBot User
    Join Date
    Jul 2012
    Posts
    5
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    5
    Resolvido. Obrigado.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •