Results 1 to 5 of 5

Thread: Não consigo abrir o bot

  1. #1
    iBot User
    Join Date
    Jul 2012
    Posts
    58
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    11
    Rep Power
    5

    Não consigo abrir o bot

    Fiquei um bom tempo sem jogar,e agora estou voltando e o ibot mudou de cara só que não consigo abrilo,eu ja baixei o arquivo extrai do zip e tento executar como fazia antes,ele pede o email e a senha e depois fica pensando pensando e nao abre ae aparece uma msg falando que o programa apareceu um erro e sera fechado.

    Como eu resolvo isto? alguem pode me ajudar??

  2. #2
    Moderator Furieri's Avatar
    Join Date
    Jun 2012
    Location
    Vitoria - ES / Brasil
    Posts
    792
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    199 Post(s)
    Reputation
    158
    Rep Power
    7
    tem que baixar os programas requeridos:

    http://www.tibiaibot.com/download/vcredist_x86.exe

    E verifica se você está usando email e senha corretos.

  3. #3
    Moderator Furieri's Avatar
    Join Date
    Jun 2012
    Location
    Vitoria - ES / Brasil
    Posts
    792
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    199 Post(s)
    Reputation
    158
    Rep Power
    7

  4. #4
    iBot User
    Join Date
    Jul 2012
    Posts
    58
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    11
    Rep Power
    5
    Ja baixei o programa necessario mais mesmo assim nao consigo abrir o bot,o meu windows e o 7 nao sei se tem alguma coisa a ver,eu entro com o meu email e com a senha e ele fica com a telinha do bot processando ate aparecer a msg que o programa sera fechado.

    alguem sabe o que mais pode ser???

    ja estou desesperado aki hahahha,acho que vou ter que partir pra outro bot se nao houver jeito.

  5. #5
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by LOKO DO PAO View Post
    Ja baixei o programa necessario mais mesmo assim nao consigo abrir o bot,o meu windows e o 7 nao sei se tem alguma coisa a ver,eu entro com o meu email e com a senha e ele fica com a telinha do bot processando ate aparecer a msg que o programa sera fechado.

    alguem sabe o que mais pode ser???

    ja estou desesperado aki hahahha,acho que vou ter que partir pra outro bot se nao houver jeito.
    Você usa o Teamviewer? Se sim, feche ele antes de iniciar o bot! Verifique também se não é seu anti-virus/firewall que tenha bloqueado/deletado algum arquivo; caso seja isso, baixe o bot novamente e adicione ele na lista de exceções de seu programa!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •