Results 1 to 8 of 8

Thread: Ibot Wrong response data.

  1. #1
    iBot User
    Join Date
    Jul 2015
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    2

    Ibot Wrong response data.

    Hi everyone i bought today ibot premium and when i try log in to ibot i have problem to run it, there is show on red "Wrong response data."
    So my question is do i something wrong ?? i missing anything like files or i need wait a while ? Please help if know how to solve problem!!
    Thanks for any answer!!

  2. #2
    Moderator Drakke's Avatar
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,898
    Mentioned
    216 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    390 Post(s)
    Reputation
    366
    Rep Power
    10
    Quote Originally Posted by Lobosan View Post
    Hi everyone i bought today ibot premium and when i try log in to ibot i have problem to run it, there is show on red "Wrong response data."
    So my question is do i something wrong ?? i missing anything like files or i need wait a while ? Please help if know how to solve problem!!
    Thanks for any answer!!
    You have fulfilled all the requirements?

  3. #3
    iBot User
    Join Date
    Jul 2015
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    2
    I think so ibot is openning normaly till i try log in ...

  4. #4
    iBot User
    Join Date
    Jul 2015
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    2
    and transaction is approved

  5. #5
    Normal User
    Join Date
    Nov 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    5
    Hi , i can,t purchase on the site ;/ i try push button pay now and nothing reaction

  6. #6
    Moderator Drakke's Avatar
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,898
    Mentioned
    216 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    390 Post(s)
    Reputation
    366
    Rep Power
    10
    Quote Originally Posted by Lobosan View Post
    and transaction is approved
    SHow print screen of the error.

  7. #7
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by Lobosan View Post
    I think so ibot is openning normaly till i try log in ...
    Type your "e-mail login" and "password" in bot!

    Quote Originally Posted by Kamiliusz1991 View Post
    Hi , i can,t purchase on the site ;/ i try push button pay now and nothing reaction
    Try to change your browser!
    Last edited by Facppf; 07-11-2015 at 01:27 PM. Reason: Merged my posts!

  8. #8
    iBot User
    Join Date
    Jul 2015
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    2
    Well everything fine now it's look like you need wait a while to get ibot activate.. Thanks everyone for attention !!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •