Results 1 to 3 of 3

Thread: Ibot dando Error line 807 NENHUM SCRIPT FUNCIONA

  1. #1
    iBot User picollo's Avatar
    Join Date
    Jan 2013
    Posts
    66
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    14
    Rep Power
    4

    Ibot dando Error line 807 NENHUM SCRIPT FUNCIONA

    Voltei a usar o ibot a pouco tempo e fiz um script com actions e comandos que ja funcionavam mais toda vez que eu salvo o arquivo e tento abrir ele novamente após tem criado um pouco do meu script ele dá o seguinte erro Error:Parse error at line 807 , column 5 error ocurred while parsing element. As vezes ele troca a linha de erro mais no geral varia entre essa 807 e a 1000 e poco, e agora o que eu faço??? não consigo fazer nenhum script todos aqueles que faço e salvo dão o mesmo erro logo no começo quando coloco as Actions pra depositar e comprar pots na cidade para fazer um script 100%afk.

  2. #2
    Administrator Tamapumper's Avatar
    Join Date
    Apr 2012
    Posts
    480
    Mentioned
    214 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    167 Post(s)
    Reputation
    177
    Rep Power
    10
    Quote Originally Posted by picollo View Post
    Voltei a usar o ibot a pouco tempo e fiz um script com actions e comandos que ja funcionavam mais toda vez que eu salvo o arquivo e tento abrir ele novamente após tem criado um pouco do meu script ele dá o seguinte erro Error:Parse error at line 807 , column 5 error ocurred while parsing element. As vezes ele troca a linha de erro mais no geral varia entre essa 807 e a 1000 e poco, e agora o que eu faço??? não consigo fazer nenhum script todos aqueles que faço e salvo dão o mesmo erro logo no começo quando coloco as Actions pra depositar e comprar pots na cidade para fazer um script 100%afk.
    Isso acontece porque na sua máquina, o ibot está salvando os arquivos na formatação ISO e não UTF-8. Para resolver esse problema é simples, não utilize caracteres especiais(acentuação, underscore,Ç) para nomear actions, waypoints, etc... exemplo: Começa_hunt, em vez disso use ComecaHunt.
    A outra solução seria abrir o XML já salvo com o Notepad e salve com Codificação UTF-8.

  3. #3
    iBot User picollo's Avatar
    Join Date
    Jan 2013
    Posts
    66
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    14
    Rep Power
    4
    eu abri o arquivo e salvei como vc falou, não funcionou ele continua dando o mesmo erro mesmo na codificação UTF-8, verifiquei em busca dos caracteres especiais não há nenhum mesmo, por favor verifique o que há de errado, https://mega.co.nz/#!fY9ljSZb!FTcnB8...dEdJ9eLM2MJ8IA

    acima segue o link do arquivo com defeito
    Last edited by picollo; 07-21-2015 at 11:52 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •