Results 1 to 5 of 5

Thread: wont loot monsters :S

  1. #1
    iBot User luesko's Avatar
    Join Date
    Jun 2012
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    wont loot monsters :S

    hey guys my bot wont loot monsters and sometimes just continue-sly right clicks. please help!

  2. #2
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    955 Post(s)
    Reputation
    586
    Rep Power
    10
    Due to bot bug, sometimes is skiping looting but is rare!

    Paste here screnshoot with 'Looting' settings please.

  3. #3
    iBot User luesko's Avatar
    Join Date
    Jun 2012
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Click image for larger version. 

Name:	settings.png 
Views:	14 
Size:	60.5 KB 
ID:	3097 here you are.

  4. #4
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    955 Post(s)
    Reputation
    586
    Rep Power
    10
    'brown backpack' is bugged so do not use it

    also try to change name of backpacks to "00" "01" "02" etc.

  5. #5
    Normal User Souls's Avatar
    Join Date
    May 2012
    Posts
    104
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by Eli View Post
    Due to bot bug, sometimes is skiping looting but is rare!

    Paste here screnshoot with 'Looting' settings please.
    RARE? want me to cast to you my char on vengoth castle?
    IT ALWAYS lose loots, I'm 300 EK having lots of waste there lol
    + REP if I help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •