Results 1 to 6 of 6

Thread: problem with fps

  1. #1
    Banned
    Join Date
    Jun 2012
    Posts
    178
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0

    problem with fps

    after switch ibot i have 8 fps without bot 60 fps

    my computer:
    2gb ram
    1.60 GHz

    Sorry for my english

  2. #2
    iBot User
    Join Date
    Feb 2012
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    To begin with your computer isn't very fast, Asside from that.

    I'm almost positive he's working on fixing the computer usage and the frame rate problem, Stay tuned for the later versions of Ibot

    Im sure He will be Fixing problems in that area.

  3. #3
    Normal User
    Join Date
    Jun 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    i hope so too
    my fps went from 80-90 down to 18-19

  4. #4
    Banned
    Join Date
    Jun 2012
    Posts
    178
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    where is problem -.-

  5. #5
    iBot User
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    7
    Rep Power
    0
    Mine goes from 400 to 80 HUSHASU

  6. #6
    iBot User
    Join Date
    Apr 2012
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by 4Play View Post
    Mine goes from 400 to 80 HUSHASU
    LoL , here 120 to 40~ i think, i will see it soon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •