Results 1 to 3 of 3

Thread: iBot Don't Looting

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    iBot Don't Looting

    My bot don't loot, do everything, but don't open corpses and loot then, help? D=

  2. #2
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    Targeting enabled?
    Cavebot enabled?

    Also make sure you can see the green text loot on your server log.(options->console->"show info messages in console")


    If none of those work, take a screenshot of your targeting.

  3. #3
    Focus Group Samuel's Avatar
    Join Date
    Feb 2012
    Location
    Teresina - PI - Brasil
    Posts
    922
    Mentioned
    16 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    82
    Rep Power
    6
    - Go on the main iBot Menu - Extras - States. Make sure all features are active iBot.
    - Go on Tibia - Options - General and see if the Tibia Classic Control is selected and Auto Chase Off unchecked, leave the other options checked.
    - If there are markings on your minimap in the tibia, delete all
    - If you are using a very old script in the new version, please disregard it and make another new version of the starting
    Marketing
    and Public Relations

    Atenciosamente,
    Samuel Torres


    █ iBot updates and news [ AQUI/HERE ]
    █ É iniciante? Consulte nosso Suporte de Perguntas Frequentes [ AQUI/HERE ]
    █ Tutorial Básico com video aula / Basic Tutorial with video lessons [ AQUI/HERE ]
    Tibia Itens - Sale of Keys iBot/Tibia Cash/Itens/Other services [ AQUI/HERE ]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •