Results 1 to 2 of 2

Thread: Anti Idle.

  1. #1
    Normal User fermonos's Avatar
    Join Date
    May 2012
    Location
    England, Libera
    Posts
    68
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Anti Idle.

    I'm using a script/hotkey, as well as the built in one on iBot. Both seem not to be working, I have the one below in hotkeys and actions, all is enabled. Same for the built in one, it all enabled but for some reason I still keep disconnecting. I've tried closing the Tibia client and iBot, still getting the problem, tried numerous scripts as well as the one I have now and none seem to work..

    EDIT-
    I looked on the Debug section and I've been getting this.. "6:51 PM LUA:PersistentAction - LuaInterface.LuaScriptException: [string "chunk"]:1: '}' expected near '='"

    Code:
    local dir = {1 = 'n', 2 = 's', 3 = 'e', 4 = 'w'}
    turn(dir[math.random(1, 4)])
    wait(60000, 120000)
    Be the best you can be.


    Fermonos.

  2. #2
    Banned
    Join Date
    May 2012
    Location
    Rio de Janero - RJ / Canada
    Posts
    870
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    30
    Rep Power
    0
    Try this one, it might work

    local DIRECTIONS = {"n", "s", "w", "e"}
    turn(DIRECTIONS[math.random(1, 4)])
    wait(60000,120000)
    rep+!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •