Results 1 to 3 of 3

Thread: why does my bot not actually target monsters

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    why does my bot not actually target monsters

    why does my bot not actually target monsters????

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Because you are an idiot and are obviously doing something wrong.





    I'll bet my left nut you have a typo in the monster name or don't even have the settings set to attack.

  3. #3
    Banned
    Join Date
    May 2012
    Location
    Rio de Janero - RJ / Canada
    Posts
    870
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    30
    Rep Power
    0
    I dont think u have to call the guy an idiot, if you are on support board it means u are helping amateurs, a little respect is good

    Anyway abt ur problem Agourasn
    Check if your targeting is on, check if the creature name is right, check if its not marked to attack only if trapped, check if the health range is going from 0-100%, if its all right then u can send me a private message and ill help u

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •