Results 1 to 7 of 7

Thread: Connection Failed

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Connection Failed

    Every time I try logging in on Neobot I get the message "Connection failed"

  2. #2
    Normal User
    Join Date
    Jun 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Download the new version of Ibot at news section. +rep if worked

  3. #3
    Normal User
    Join Date
    Jul 2012
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    didnt work

  4. #4
    iBot User
    Join Date
    May 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Neobot is not working anymore

  5. #5
    Normal User ToadZ's Avatar
    Join Date
    Jul 2012
    Location
    Tarantula Caves - Tiquanda
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    26
    Rep Power
    5
    Quote Originally Posted by Luden View Post
    Neobot is not working anymore
    R.I.P. Neobot ;-;

  6. #6
    Normal User
    Join Date
    Jun 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    ibot , dont work more ?

  7. #7
    Normal User
    Join Date
    Jun 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    It works now, downloaded new version ty + rep

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •