Results 1 to 4 of 4

Thread: did not receive the bot

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Angry did not receive the bot

    Hello, i paid for the bot about 4 days ago and i have not received it. i gave my friends email in the part where it tells that the bot will go to that email and I have my email for the payment. he has not not received it and the payment was successful. I been sending email every day and no one responds to me please help.
    Last edited by Bentraud; 07-22-2012 at 03:50 AM.

  2. #2
    Normal User
    Join Date
    Jul 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    i got the same problem, i payd for 30 IBot days like a week ago but still haven't recieved any days....

  3. #3
    Normal User Moe's Avatar
    Join Date
    Mar 2012
    Location
    Halifax, Canada
    Posts
    491
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    90
    Rep Power
    5
    Send an email to billing@tibiaibot.com

    -Moe

  4. #4
    Normal User
    Join Date
    Jun 2012
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    I did send them and email.... i will try again trough

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •