Results 1 to 3 of 3

Thread: 'ibot.exe is not working' Only one of my 4 ibots happens this, why?

  1. #1
    iBot User jcs1990's Avatar
    Join Date
    Jun 2012
    Location
    RS - Brasil
    Posts
    403
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    17 Post(s)
    Reputation
    2
    Rep Power
    0

    Question 'ibot.exe is not working' Only one of my 4 ibots happens this, why?

    hi, i need a little help please

    'ibot.exe is not working'

    i was using 4 or more tibias with ibot since many days,
    but since yesterday it started to happen with the fourth ibot, always with the same and never with the others

    why is that? maybe cuz some script config?

    thanks
    ex-NG user, ex-Elf user, ex-Neo user
    Blesses keep 110k, losses of death keep high, cipsoft keep with trash servers, then i keep botting
    Tibian since 2004, thanks for all histories and friends

    I helped? Rep + plz;
    Ajudei? Rep + plz

  2. #2
    Normal User dragonicevo's Avatar
    Join Date
    May 2012
    Location
    canada
    Posts
    1,600
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    65
    Rep Power
    8
    it could be with script but i have been disconnected and having bad connection on my server today
    http://www.tibiaibot.com/forum/showt...2925#post42925 for basic setup for knight

    If i helped or you liked my scripts rep + me

    trusted free scripts by pink_panther and 3173654 and acid alchamy and marlhex and spens13

  3. #3
    iBot User jcs1990's Avatar
    Join Date
    Jun 2012
    Location
    RS - Brasil
    Posts
    403
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    17 Post(s)
    Reputation
    2
    Rep Power
    0
    Quote Originally Posted by dragonicevo View Post
    it could be with script but i have been disconnected and having bad connection on my server today
    hmm the problem is not with connection to me, i think it is the script
    but thanks,

    and i appreciate if anyone got more comments to do about it
    ex-NG user, ex-Elf user, ex-Neo user
    Blesses keep 110k, losses of death keep high, cipsoft keep with trash servers, then i keep botting
    Tibian since 2004, thanks for all histories and friends

    I helped? Rep + plz;
    Ajudei? Rep + plz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •